Comment 4 for bug 994228

If you want to try out the Lens, make sure that you have the 1.17.1 package from the PPA (should be default), it has a small Lens-related improvement. The GUI will still say 1.17.0 (known fixed bug).