The package libreadline5-dev should be rebuild with new debhelper to get trigger support

Bug #496320 reported by Bronsen on 2009-12-13
20
This bug affects 4 people
Affects Status Importance Assigned to Milestone
readline5 (Debian)
Fix Released
Unknown
readline5 (Ubuntu)
Low
Unassigned

Bug Description

LAST BUILD TESTED: 5.2-7build1

Well the summary basically says it all. On karmic when I install libreadline5-dev by way of "sudo apt-get build-dep liferea" I see this:

=================================================
(...)
Setting up libreadline5-dev (5.2-6) ...
Ignoring install-info called from maintainer script
The package libreadline5-dev should be rebuild with new debhelper to get trigger support
Ignoring install-info called from maintainer script
The package libreadline5-dev should be rebuild with new debhelper to get trigger support
(...)
=================================================

lsb_release -rd
Description: Ubuntu 9.10
Release: 9.10

apt-cache policy libreadline5-dev
  Installed: 5.2-6
  Candidate: 5.2-6
  Version table:
 *** 5.2-6 0
        500 http://de.archive.ubuntu.com karmic/main Packages
        100 /var/lib/dpkg/status

ProblemType: Bug
Architecture: i386
Date: Sun Dec 13 22:58:27 2009
DistroRelease: Ubuntu 9.10
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
NonfreeKernelModules: nvidia
Package: libreadline5-dev 5.2-6
ProcEnviron:
 PATH=(custom, user)
 LANG=en_US.UTF-8
 SHELL=/usr/bin/zsh
ProcVersionSignature: Ubuntu 2.6.31-16.53-generic-pae
SourcePackage: readline5
Uname: Linux 2.6.31-16-generic-pae i686

Bronsen (housetier) wrote :
Cross (strokemeister) wrote :

Same there.

wizodd (wizodd-gmail) wrote :

I get the same error when trying to install AFFlib for both :
libidn11-dev (1.15-1)
libreadline5-dev (5.2-6)

---

Setting up libidn11-dev (1.15-1) ...
Ignoring install-info called from maintainer script
The package libidn11-dev should be rebuild with new debhelper to get trigger support

Setting up libldap2-dev (2.4.18-0ubuntu1) ...
Setting up libcurl4-openssl-dev (7.19.5-1ubuntu2) ...
Setting up libexpat1-dev (2.0.1-4ubuntu1.1) ...
Setting up libreadline5-dev (5.2-6) ...
Ignoring install-info called from maintainer script
The package libreadline5-dev should be rebuild with new debhelper to get trigger support
Ignoring install-info called from maintainer script
The package libreadline5-dev should be rebuild with new debhelper to get trigger support

Micah Gersten (micahg) wrote :

This should have been fixed in 5.2-7build1, but it's still occuring. I also found an upstream Debian bug for it.

Micah Gersten (micahg) wrote :

Thank you for your bug report. This bug has been reported to the developers of the software. You can track it and make comments at: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=572413
Please report any other bugs you may find.

Changed in readline5 (Ubuntu):
importance: Undecided → Low
status: New → Triaged
description: updated
Changed in readline5 (Debian):
status: Unknown → New
Changed in readline5 (Debian):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.