rdesktop segfaults after xlib11 updates

Bug #107643 reported by Corben on 2007-04-19
4
Affects Status Importance Assigned to Milestone
rdesktop (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: rdesktop

This morning some xlib11 updates were installed.
As yesterday rdesktop worked fine, and today it segfaults again and again, it might be possible that there is a correlation.
I'm using Dapper Drake 6.06 LTS up to date.
As the bug reporter doesn't create a report, how can I provide you with more information?

Alistair Crust (alistair.crust) wrote :

Same here, we have rdesktop 1.4.1 on Dapper.

We have 800 Kids trying to connect to legacy programs on a Win2003 TerminalServer.

They run rdesktop from command line, get a logon screen, try to log on but then it drops back top the command line with a message that its segfaulted.

Alistair Crust (alistair.crust) wrote :

I can confirm, see attached comment

Changed in rdesktop:
status: Unconfirmed → Confirmed
Corben (tobias-krummen) wrote :

I solved the problem temporarily by reverting to the former version in synaptics

Corben (tobias-krummen) wrote :

Of course I meant libx11... not xlib11 :)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers