Comment 20 for bug 104332

ok, i'm confirming this bug on edgy and dapper.

on edgy when you upgrade from

 libx11-6 1.0.3-0ubuntu4

to

 libx11-6 1.0.3-0ubuntu4.1

you'll have the rdesktop segfault

in dapper the problem comes with

libx11-6 1.0.0-0ubuntu9.1

The workaround for both dapper and edgy is to downgrade libx11-6 to

libx11-6 1.0.0-0ubuntu9 (dapper)

 libx11-6 1.0.3-0ubuntu4 (edgy)