rawkit 0.6.0-2 source package in Ubuntu

Changelog

rawkit (0.6.0-2) unstable; urgency=medium

  [ Ondřej Nový ]
  * d/control: Set Vcs-* to salsa.debian.org
  * d/copyright: Use https protocol in Format field
  * Use debhelper-compat instead of debian/compat.

  [ Antoine Beaupré ]
  * drop Python 2 support (Closes: #938334)

 -- Antoine Beaupré <email address hidden>  Tue, 03 Sep 2019 11:21:18 -0400

Upload details

Uploaded by:
anarcat on 2019-09-03
Uploaded to:
Sid
Original maintainer:
anarcat
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Hirsute release on 2020-10-23 universe misc
Groovy release on 2020-04-24 universe misc
Focal release on 2019-10-26 universe misc

Builds

Focal: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
rawkit_0.6.0-2.dsc 1.6 KiB b8b69c6bc7ead453a23ba2e8a299dbe5fcf208f867aca1c0ccb0cd1ee4f50f06
rawkit_0.6.0.orig.tar.gz 25.4 KiB 489396dfabb15b87b80be97cdfe9f5474452ac0e368432a377f11009e4beb35b
rawkit_0.6.0-2.debian.tar.xz 2.0 KiB 1e0d9c41830a5095cc530b0672bcc226cfe684ea6fdaf8bf32bbe2a54e7af249

Available diffs

No changes file available.

Binary packages built by this source

pypy-rawkit: CTypes based LibRaw bindings - Python 2.X

 rawkit (pronounced "rocket") is a ctypes-based LibRaw binding for
 Python inspired by the Wand API.

python3-rawkit: CTypes based LibRaw bindings - Python 2.X

 rawkit (pronounced "rocket") is a ctypes-based LibRaw binding for
 Python inspired by the Wand API.