Radio tray hangs Ubuntu 14.04

Bug #1337993 reported by David Oxland on 2014-07-04
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
radiotray (Ubuntu)
Undecided
Unassigned

Bug Description

1/ Until recently Radio tray has functioned well Ubuntu 14.04 LTS.
2/Radio Tray 0.7.3
3/ choose station and play
4/ Silence and indicates ""stop playing ,,,,,,,,,,,,," while slected station is not playing.

a reinstall helped briefly and now back to the stalling performance.
Perhaps just takes a long time to load and be ready to go.
Something definitely amiss here. Works well on another machine with 14.04.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: radiotray 0.7.3-1ubuntu1
ProcVersionSignature: Ubuntu 3.13.0-30.54-generic 3.13.11.2
Uname: Linux 3.13.0-30-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.14.1-0ubuntu3.2
Architecture: amd64
CurrentDesktop: Unity
Date: Fri Jul 4 15:35:20 2014
InstallationDate: Installed on 2013-08-28 (310 days ago)
InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Release amd64 (20130424)
PackageArchitecture: all
SourcePackage: radiotray
UpgradeStatus: Upgraded to trusty on 2014-06-06 (28 days ago)

David Oxland (doxland) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in radiotray (Ubuntu):
status: New → Confirmed

Not so much hanging as that nothing happens. Radiotray worked perfectly in 12.04 but after a clean install of 14.04 on the same Latititude E4300 nothing happens after selecting a station. Or rather, the Radiotray icon turns Blue and it shows it is playing the station at 100% volume. This happens from all Radiotray stations as well as those added by myself. Executing Radiotray from a terminal produces no error messages.

nilandenterprise (nilands55s) wrote :

For me radio tray was working great until the last set of kernel updates 4.4.0-36
What happens is it takes about 90 seconds to load each time
also uninstalling pulse Audio EQ nuked the sound and system settings panel

David Oxland (doxland) wrote :

Sorted my trouble: upgrade to Ubuntu 16.04 LTS and fresh install.
Really don't know what fixed it.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers