r8168 8.044.02-1 ADT test failure with linux 4.11.0-3.8

Bug #1691843 reported by Seth Forshee on 2017-05-18
20
This bug affects 2 people
Affects Status Importance Assigned to Milestone
r8168 (Debian)
Fix Released
Undecided
Unassigned
r8168 (Ubuntu)
Undecided
Unassigned
Seth Forshee (sforshee) wrote :
tags: added: kernel-adt-failure
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in r8168 (Ubuntu):
status: New → Confirmed
Jan Schwarzrock (pssgcsim) wrote :

Here is a patch for the problem

The attachment "git diff file patch" seems to be a patch. If it isn't, please remove the "patch" flag from the attachment, remove the "patch" tag, and if you are a member of the ~ubuntu-reviewers, unsubscribe the team.

[This is an automated message performed by a Launchpad user owned by ~brian-murray, for any issues please contact him.]

tags: added: patch
Changed in r8168 (Ubuntu):
status: Confirmed → Incomplete
status: Incomplete → Confirmed
Seth Forshee (sforshee) wrote :

Fixed in recent sync of 8.044.02-2 from debian.

Changed in r8168 (Ubuntu):
status: Confirmed → Fix Released
Changed in r8168 (Debian):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Bug attachments