r-cran-bh 1.74.0-2 source package in Ubuntu

Changelog

r-cran-bh (1.74.0-2) unstable; urgency=medium

  * debian/control: Updated actual package version in DESCRIPTION which
    was accidentally omitted from the previous update (Closes: #993348)
  * debian/control: Versioned Depends on libboost-dev added, may get
    removed later as upstream BH (which I maintain) is not always in sync
    with Debian and for example. was not when release -1 was made

  * debian/control: Set Build-Depends: to current R version
  * debian/control: Set Standards-Version: to current version 

 -- Dirk Eddelbuettel <email address hidden>  Tue, 31 Aug 2021 06:40:29 -0500

Upload details

Uploaded by:
Dirk Eddelbuettel
Uploaded to:
Sid
Original maintainer:
Dirk Eddelbuettel
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Lunar release universe misc
Kinetic release universe misc
Jammy release universe misc

Builds

Jammy: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
r-cran-bh_1.74.0-2.dsc 1.8 KiB 7e2acd2a02c9a428fd779b1eca63522dd8553faf1a8c3637cbf7d773a09ed1ad
r-cran-bh_1.74.0.orig.tar.gz 637 bytes 782532cf41f4607c222a4598869555a2e47d1c52508bde2be9c9a208baf592a0
r-cran-bh_1.74.0-2.debian.tar.xz 1.6 KiB bdcd2ce264cb295f76a4d34938bcb7b28e52bdec9f2f142e0c1fbc9ad2ea48c5

Available diffs

No changes file available.

Binary packages built by this source

r-cran-bh: (Virtual) GNU R package to provide BH

 The CRAN package BH provides a (large) subset of Boost. This package tricks
 R into believing BH is installed when we just depend on the distribution's
 Boost packages. The actual set of Boost libraries could get fine-tuned. In
 short, we avoid doubling up the 140+ mb of the 'BH' package which are alredy
 in libboost-dev.