qwt5 5.2.2-1ubuntu2 source package in Ubuntu

Changelog

qwt5 (5.2.2-1ubuntu2) precise; urgency=low

  * Also fix debian/rules to install in multi-arch location
 -- Scott Kitterman <email address hidden>   Mon, 05 Mar 2012 00:15:49 -0500

Upload details

Uploaded by:
Scott Kitterman on 2012-03-05
Uploaded to:
Precise
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2012-03-05 universe libs

Downloads

File Size SHA-256 Checksum
qwt5_5.2.2.orig.tar.gz 2.5 MiB 24119b05110d157a5f5f5b67f02400aa04466bc3cfa271fdfeb76df28a0ee280
qwt5_5.2.2-1ubuntu2.debian.tar.gz 9.4 KiB 8d1707406ba7ce84f49344c615849c2c25a6f980100533557630c61cc050a809
qwt5_5.2.2-1ubuntu2.dsc 1.1 KiB 338fdb9a63150eccd7347bb809df2f8bcad62fa76bd09e48d668f6a40f2838af

Available diffs

View changes file

Binary packages built by this source

libqwt5-doc: Qt widgets library for technical applications (documentation)

 The Qwt library contains Qt GUI Components and utility classes which
 are primarily useful for programs with a technical background. Most of
 these widgets are used to control or display values, arrays, or ranges
 of type double.
 .
 This package contains the Qwt library documentation and programming examples
 for developers. The documentation is generated for Qt4.

libqwt5-qt4: Qt4 widgets library for technical applications (runtime)

 The Qwt library contains Qt GUI Components and utility classes which
 are primarily useful for programs with a technical background. Most of
 these widgets are used to control or display values, arrays, or ranges
 of type double.
 .
 This package contains the files necessary for running applications that
 use the Qwt library and Qt4.

libqwt5-qt4-dev: No summary available for libqwt5-qt4-dev in ubuntu quantal.

No description available for libqwt5-qt4-dev in ubuntu quantal.