package libqwt5-qt4 (not installed) failed to install/upgrade: libqwt5-qt4:amd64 5.2.2-3 (Multi-Arch

Bug #1072456 reported by Attila Szász on 2012-10-28
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
qwt5 (Ubuntu)
Undecided
Unassigned

Bug Description

dpkg: error processing /var/cache/apt/archives/libqwt5-qt4_5.2.2-3_amd64.deb (--unpack):
 libqwt5-qt4:amd64 5.2.2-3 (Multi-Arch: no) is not co-installable with libqwt5-qt4 which has multiple installed instances
Errors were encountered while processing:
 /var/cache/apt/archives/libqwt5-qt4_5.2.2-3_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

ProblemType: Package
DistroRelease: Ubuntu 12.10
Package: libqwt5-qt4 (not installed)
ProcVersionSignature: Ubuntu 3.5.0-17.28-generic 3.5.5
Uname: Linux 3.5.0-17-generic x86_64
ApportVersion: 2.6.1-0ubuntu6
AptOrdering:
 libqwt5-qt4: Install
 unity-2d-common: Install
 libqwt5-qt4: Configure
 unity-2d-common: Configure
Architecture: amd64
Date: Sun Oct 28 20:02:35 2012
DpkgTerminalLog:
 dpkg: error processing /var/cache/apt/archives/libqwt5-qt4_5.2.2-3_amd64.deb (--unpack):
  libqwt5-qt4:amd64 5.2.2-3 (Multi-Arch: no) is not co-installable with libqwt5-qt4 which has multiple installed instances
ErrorMessage: libqwt5-qt4:amd64 5.2.2-3 (Multi-Arch
InstallationDate: Installed on 2012-07-15 (105 days ago)
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Release amd64 (20120425)
MarkForUpload: True
SourcePackage: qwt5
Title: package libqwt5-qt4 (not installed) failed to install/upgrade: libqwt5-qt4:amd64 5.2.2-3 (Multi-Arch
UpgradeStatus: Upgraded to quantal on 2012-10-28 (0 days ago)

Attila Szász (tilusnet) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers