Qupzilla has to be restarted when wifi network is lost...

Bug #1586067 reported by G.M. on 2016-05-26
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
qupzilla (Ubuntu)
Undecided
Georges Khaznadar

Bug Description

Application version 1.8.9
WebKit version 538.1

I'm working with a laptop in an environment with several access points to the same WIFI network.

Each time I move my computer, it switches to another access point an the network is lost for a few sec/min.

When this happens, Qupzilla (which only has a single gmail page opened) is just unable to recover. It just shows the error message: "Network access is disabled."

Then, whatever the page I try to open or reload, it shows the message... I have to restart the whole software to be able to surf again...

VEEEEERY annoying...

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in qupzilla (Ubuntu):
status: New → Confirmed
somekool (somekool) wrote :

this related bug on owncloud suggest Ubuntu should patch their Qt with a Qt patch not include in 5.5.1 which is shipped on 16.04

https://github.com/owncloud/client/issues/3600

Georges Khaznadar (georgesk) wrote :

Version 2.2.5 to be borrowed from Debian fixes the bug.

Changed in qupzilla (Ubuntu):
assignee: nobody → Georges Khaznadar (georgesk)
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers