Spell-check not working in QupZilla

Bug #1440743 reported by Marco Parillo on 2015-04-06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
qupzilla (Ubuntu)
Undecided
Unassigned

Bug Description

Based on this:
https://github.com/QupZilla/qupzilla/issues/1470
It may be a packaging issue.

If it matters, I am on a daily build of Kubuntu Vivid with all updates applied.

affects: plasma-desktop (Ubuntu) → qupzilla (Ubuntu)
Lyn Perrine (walterorlin) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Please execute the following command, as it will automatically gather debugging information, in a terminal:
apport-collect 1440743
When reporting bugs in the future please use apport by using 'ubuntu-bug' and the name of the package affected. You can learn more about this functionality at https://wiki.ubuntu.com/ReportingBugs.

Changed in qupzilla (Ubuntu):
status: New → Incomplete
Marco Parillo (marco-parillo) wrote :

Thank you. I get an error:

mparillo@mparillo-virtual-machine:~$ apport-collect 1440743
ERROR: Could not import module, is a package upgrade in progress? Error: No module named PyQt5.QtCore
mparillo@mparillo-virtual-machine:~$

Launchpad Janitor (janitor) wrote :

[Expired for qupzilla (Ubuntu) because there has been no activity for 60 days.]

Changed in qupzilla (Ubuntu):
status: Incomplete → Expired
Marco Parillo (marco-parillo) wrote :

Still not working with version 1.89.
I see that v2.01 is released: http://blog.qupzilla.com/2016/06/qupzilla-201-released.html but is not in the Ubuntu repos yet.

Changed in qupzilla (Ubuntu):
status: Expired → New
Marco Parillo (marco-parillo) wrote :

qwebengine_convert_dict is not available in Neon or Ubuntu's repository.
And "Enable Spellcheck" is not an option in the Kubuntu/Neon version of QupZilla.

It seems required based on the way I got it to work on Manjaro:

https://forum.manjaro.org/t/qupzilla-spell-check-lost-after-upgrade/6586/13?u=mparillo

Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1440743

tags: added: iso-testing
Changed in qupzilla (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers