Unable to locate theme engine in module_path: "pixmap"

Bug #853232 reported by Paolo Sammicheli on 2011-09-18
116
This bug affects 26 people
Affects Status Importance Assigned to Milestone
Quickly
Undecided
Unassigned
quickly (Ubuntu)
Undecided
Unassigned

Bug Description

Running a project created with ubuntu-application template you get Gtk-WARNING messages in the shell:

x@oneiric:~/antani$ quickly run
(antani:12127): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",
(antani:12127): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",
(antani:12127): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",
(antani:12127): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",

The project, anyway, starts and works properly.

UPDATE: It looks like an Oneiric Beta generic issue.
Programs also affected:
 - Firefox
 - Libreoffice

---

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: quickly 11.09-0ubuntu1
ProcVersionSignature: Ubuntu 3.0.0-11.18-generic 3.0.4
Uname: Linux 3.0.0-11-generic i686
ApportVersion: 1.23-0ubuntu1
Architecture: i386
Date: Sun Sep 18 16:04:27 2011
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Beta i386 (20110901)
PackageArchitecture: all
ProcEnviron:
 PATH=(custom, no user)
 LANG=C
 SHELL=/bin/bash
QuicklyDataPath: /usr/share/quickly
QuicklyTemplates:
 /usr/share/quickly/templates/ubuntu-pygame
 /usr/share/quickly/templates/ubuntu-flash-game
 /usr/share/quickly/templates/ubuntu-cli
 /usr/share/quickly/templates/ubuntu-application
QuicklyTemplatesDirectories: /usr/share/quickly/templates/
SourcePackage: quickly
UpgradeStatus: No upgrade log present (probably fresh install)

Paolo Sammicheli (xdatap1) wrote :
description: updated
description: updated
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in quickly (Ubuntu):
status: New → Confirmed
Gary M (garym) wrote :

Possible duplicate of bug #762167 ?

Gary M (garym) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug #762167, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Feel free to continue to report any other bugs you may find.

SpaceCowboy (majid-amman-latif) wrote :

i also got this when trying to run vmware4.0.bundle via:
gksudo bash ./vmware-40.bundle

Peter Würtz (pwuertz) wrote :

the warnings disappeared after installing the pixbuf engine

sudo apt-get install gtk2-engines-pixbuf

as #6 wrote, it also helped me in my Qt SDK warning

Achim Behrens (k1l) wrote :

#6 helped me, too.

Don Levin (don-m-levin) wrote :

It eliminated 4 "Gtk-WARNING..."' every time I ran gvim. Thanks!

Miltos Tarasiadis (tarasiadis) wrote :

I have the same problem, i try sudo apt-get install gtk2-engines-pixbuf and thw warning disappeared.

Hussain Karimi (whosane21) wrote :

I had the message as I was trying to install MATLAB 2011b on Ubuntu 11.10. The post in #6 fixed the trick for me. Thanks!

Fabio Basile (kurochan89) wrote :

Post #6 solved the problem for me too.
By the way, the error was raised almost every time a program with a GUI is launched.
Thank you, Peter Würtz.

Henrique Deodato (h3nr1ke) wrote :

Hello Guys... just starting the ubuntu development and #6 answer correct the problem, I'm using the 11.10 ubuntu version.

thanks for the help...

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers