package python-quickly.widgets (not installed) failed to install/upgrade: trying to overwrite '/usr/share/pyshared/__init__.py', which is also in package freemix 0.2-0ubuntu1

Bug #826062 reported by Scott D Rush on 2011-08-14
22
This bug affects 3 people
Affects Status Importance Assigned to Milestone
quickly-widgets (Ubuntu)
Undecided
Unassigned

Bug Description

I was doing a system update with the Debian system when the error came up. Linux 11.04 was the operating system in use at the time of the error. The expected action that was hoped for was a system update. There was a deletion of certain kde apps (I believe there was at any rate), and then the bug surfaced as part of the corrections.

ProblemType: Package
DistroRelease: Ubuntu 11.04
Package: python-quickly.widgets (not installed)
ProcVersionSignature: Ubuntu 2.6.38-10.46-generic 2.6.38.7
Uname: Linux 2.6.38-10-generic i686
AptOrdering:
 python-quickly.widgets: Install
 python-quickly.widgets: Configure
Architecture: i386
Date: Sat Aug 13 19:48:37 2011
DpkgTerminalLog:
 Unpacking python-quickly.widgets (from .../python-quickly.widgets_11.03.1_all.deb) ...
 dpkg: error processing /var/cache/apt/archives/python-quickly.widgets_11.03.1_all.deb (--unpack):
  trying to overwrite '/usr/share/pyshared/__init__.py', which is also in package freemix 0.2-0ubuntu1
ErrorMessage: trying to overwrite '/usr/share/pyshared/__init__.py', which is also in package freemix 0.2-0ubuntu1
InstallationMedia: Kubuntu 11.04 "Natty Narwhal" - Release i386 (20110427)
SourcePackage: quickly-widgets
Title: package python-quickly.widgets (not installed) failed to install/upgrade: trying to overwrite '/usr/share/pyshared/__init__.py', which is also in package freemix 0.2-0ubuntu1
UpgradeStatus: No upgrade log present (probably fresh install)

Scott D Rush (rushscott44) wrote :
Changed in quickly-widgets (Ubuntu):
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package quickly-widgets - 11.08

---------------
quickly-widgets (11.08) oneiric; urgency=low

  * debian/control, debian/compat, debian/rules:
    - Convert to dh 8
    - Convert to dh_python2
    - Remove obsolete langpack.make include, causing FTBFS (LP: #835770)
  * __init__.py:
    - Remove, it was getting installed to an inappropriately global
      location (LP: #826062)
 -- Michael Terry <email address hidden> Mon, 29 Aug 2011 15:41:30 -0400

Changed in quickly-widgets (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Bug attachments