Comment 1 for bug 1021921

unless the error messages are translated to english, I can't really help you. It looks like it may be that the python-quantum package, a dependency, is not properly installed, but I'm not sure.

if this is an issue with packaging, probably best to ask the question with the people maintaining the packaging: https://launchpad.net/ubuntu/precise/amd64/quantum-plugin-openvswitch-agent