quake2 glx and softx renderers don't build on ubuntu

Bug #618 reported by John Steele Scott on 2005-05-11
4
Affects Status Importance Assigned to Milestone
quake2 (Ubuntu)
Medium
Andrew Mitchell

Bug Description

I'm not sure how the binary packages made it into the repository, because you can't actually build this as-is

I'm not sure how the binary packages made it into the repository, because you can't actually build this as-is. It breaks trying to build some of the renderers.

I apologise for not having the error messages available now, but the cause of the problem is that Debian patch the configure script to link against libXxf86dga_pic and libXxf86vm_pic. On Ubuntu Hoary, these are now libXxf86dga and libXxf86vm, respectively.

Changed in quake2:
assignee: nobody → ajmitch
Daniel Stone (daniels) wrote :

This also requires a build-dep on libxxf86dga-dev and libxxf86vm-dev.

Changed in quake2:
status: New → PendingUpload
Changed in quake2:
status: PendingUpload → Fixed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers