[FFe qtwebview-opensource-src] Sync 5.9.1-2 (universe) from Debian unstable (main)

Bug #1721191 reported by Rik Mills on 2017-10-04
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
qtwebview-opensource-src (Ubuntu)
Wishlist
Unassigned

Bug Description

Please sync qtwebview-opensource-src 5.9.1-2 (universe) from Debian unstable (main)

Requested to be included in Artful 17.10 by KDE Amarok developer, to assist as a
required build depend in the porting of Amarok - Kubuntu's previous default music
player that we would like to have back available ported to Qt5/KF5 soon.

Ref: https://git.reviewboard.kde.org/r/130244/#comment69011

It is likely more KDE/Qt development will require this as a build depend in the
coming months.

Obviously as this is not currently in the archive, inclusion should not impact any
other current packages.

All changelog entries:

qtwebview-opensource-src (5.9.1-2) unstable; urgency=medium

  * Bump Standards-Version to 4.1.1, no changes needed.
  * Do not attempt to run tests, they work only with native backends.
  * Use debhelper compat 10 and dh_missing.
  * Upload to unstable.

 -- Dmitry Shachnev <email address hidden> Wed, 04 Oct 2017 00:22:53 +0700

qtwebview-opensource-src (5.9.1-1) experimental; urgency=medium

  [ Jonathan Riddell ]
  * Initial package. (Closes: #869227)

 -- Dmitry Shachnev <email address hidden> Fri, 21 Jul 2017 21:59:20 +0300

Rik Mills (rikmills) on 2017-10-04
Changed in ubuntu:
importance: Undecided → Wishlist
Dmitry Shachnev (mitya57) wrote :

I will add that it is not a full web engine, but a tiny QML wrapper around what the system provides (on Ubuntu it will use Qt WebEngine as backend).

On Wed, Oct 04, 2017 at 06:51:23AM -0000, Launchpad Bug Tracker wrote:
> You have been subscribed to a public bug by Rik Mills (rikmills):
>
> Please sync qtwebview-opensource-src 5.9.1-2 (universe) from Debian
> unstable (main)
>
> Requested to be included in Artful 17.10 by KDE Amarok developer, to assist as a
> required build depend in the porting of Amarok - Kubuntu's previous default music
> player that we would like to have back available ported to Qt5/KF5 soon.
>
> Ref: https://git.reviewboard.kde.org/r/130244/#comment69011
>
> It is likely more KDE/Qt development will require this as a build depend in the
> coming months.
>
> Obviously as this is not currently in the archive, inclusion should not impact any
> other current packages.

I'm assuming you don't plan to add any dependencies on this in this
cycle, so sure.

 status triaged
 importance wishlist
 unsubscribe ubuntu-release

--
Iain Lane [ <email address hidden> ]
Debian Developer [ <email address hidden> ]
Ubuntu Developer [ <email address hidden> ]

Changed in ubuntu:
status: New → Triaged
Dmitry Shachnev (mitya57) wrote :

This bug was fixed in the package qtwebview-opensource-src - 5.9.1-2
Sponsored for Rik Mills (rikmills)

---------------
qtwebview-opensource-src (5.9.1-2) unstable; urgency=medium

  * Bump Standards-Version to 4.1.1, no changes needed.
  * Do not attempt to run tests, they work only with native backends.
  * Use debhelper compat 10 and dh_missing.
  * Upload to unstable.

 -- Dmitry Shachnev <email address hidden> Wed, 04 Oct 2017 00:22:53 +0700

qtwebview-opensource-src (5.9.1-1) experimental; urgency=medium

  [ Jonathan Riddell ]
  * Initial package. (Closes: #869227)

 -- Dmitry Shachnev <email address hidden> Fri, 21 Jul 2017 21:59:20 +0300

Changed in ubuntu:
status: Triaged → Fix Released
affects: ubuntu → qtwebview-opensource-src (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers