qtwebkit-source fails to build in vivid

Bug #1432730 reported by Matthias Klose on 2015-03-16
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
qtwebkit-source (Ubuntu)
High
Unassigned
Vivid
High
Unassigned

Bug Description

qtwebkit-source fails to build in vivid

seen at
https://launchpad.net/ubuntu/+archive/test-rebuild-20150202/+build/6836361

libxml2 is now configured with icu support, which conflicts with qt4 unicode support in qtwebkit-source. I didn't figure out how to disable the latter, and if this is a working option.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package qtwebkit-source - 2.3.2-0ubuntu8

---------------
qtwebkit-source (2.3.2-0ubuntu8) wily; urgency=medium

  * Fix conflicting typedef with libxml2 configured with ICU. LP: #1432730.
  * Build using the default GCC on armhf.

 -- Matthias Klose <email address hidden> Mon, 13 Jul 2015 14:01:39 +0200

Changed in qtwebkit-source (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers