qtwebkit build failure on several architectures

Bug #1298125 reported by Jonathan Riddell on 2014-03-27
24
This bug affects 3 people
Affects Status Importance Assigned to Milestone
qtwebkit-source (Ubuntu)
Undecided
Unassigned

Bug Description

kubuntu_gstreamer-1.0.diff was added in 2.3.2-0ubuntu5 and this seems to have caused a build failure on several architectures. 2.3.2-0ubuntu6 should fix it but this bug will track it.

The result is that beta 2 images currently still have webkit using gstreamer0.10 while phonon uses gstreamer1.0. this causes .e.g amarok to crash.

Jonathan Riddell (jr) on 2014-03-27
Changed in qtwebkit-source (Ubuntu):
milestone: none → ubuntu-14.04
tags: added: kubuntu
summary: - build failure on several architectures
+ qtwebkit build failure on several architectures
description: updated
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in qtwebkit-source (Ubuntu):
status: New → Confirmed
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1298125

tags: added: iso-testing
Changed in qtwebkit-source (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers