Kubutu Karmic amd64 alpha 2 with KDE 4.3 version 4.2.90 does not install due to package dependancy problems

Bug #391526 reported by Hein van Rensburg on 2009-06-24
44
This bug affects 7 people
Affects Status Importance Assigned to Milestone
qtscriptgenerator (Ubuntu)
Undecided
Unassigned

Bug Description

Please see attachment below with error output.

Running amd 64 with Karmic alpha 2 version dated 24 June 09 on nvidia 750sli system. Also running Kde version 4.2.90.

Seems problem is with incorrect versions in required by different packages of QT bindings when running dpkg.

Hein van Rensburg (hvralpha) wrote :
Colin Watson (cjwatson) wrote :

The problem is that some files were moved between packages by the package maintainer without declaring a suitable Replaces field to tell dpkg that it's OK to overwrite those files.

affects: dpkg (Ubuntu) → qtscriptgenerator (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Bug attachments