RM: s390x binaries of qtpurchasing-opensource-src

Bug #1653906 reported by Timo Jyrinki on 2017-01-04
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
qtpurchasing-opensource-src (Ubuntu)
Undecided
Adam Conrad

Bug Description

Requesting removal of the following s390x binaries from zesty:

libqt5purchasing5 qml-module-qtpurchasing qtpurchasing5-dbg qtpurchasing5-dev-dbgsym libqt5purchasing5-dbgsym qml-module-qtpurchasing-dbgsym qtpurchasing5-dev

s390x is unbuildable because of the wide upstart related removals so that libpay2 is no longer available on s390x.

Timo Jyrinki (timo-jyrinki) wrote :

Related to Qt 5.7 in the way that Qt 5.7 would be blocked in proposed when published because of this, so adding a tag.

tags: added: qt5.7
tags: added: s390x
Adam Conrad (adconrad) wrote :

(base)adconrad@nosferatu:~$ remove-package -m 'Not buildable due to upstart rdeps' -a s390x -b libqt5purchasing5 qml-module-qtpurchasing qtpurchasing5-dbg qtpurchasing5-dev
Removing packages from zesty:
 libqt5purchasing5 5.6.0~git20151023.2f454143-0ubuntu5~1 in zesty s390x
 qml-module-qtpurchasing 5.6.0~git20151023.2f454143-0ubuntu5~1 in zesty s390x
 qtpurchasing5-dbg 5.6.0~git20151023.2f454143-0ubuntu5~1 in zesty s390x
 qtpurchasing5-dev 5.6.0~git20151023.2f454143-0ubuntu5~1 in zesty s390x
Comment: Not buildable due to upstart rdeps
Remove [y|N]? y
4 packages successfully removed.

Changed in qtpurchasing-opensource-src (Ubuntu):
assignee: nobody → Adam Conrad (adconrad)
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers