qtpfsgui package should recommend hugin-tools.

Bug #420157 reported by Darxus on 2009-08-27
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
qtpfsgui (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: qtpfsgui

qtpfsgui uses /usr/bin/align_image_stack, contained in hugin-tools, to do input image alignment. If you click on the alignment button in a major part of the dialog, it whines. The qtpfsgui package lacks a "Recommends:".

$ apt-cache policy qtpfsgui
qtpfsgui:
  Installed: 1.9.1-1build2

$ lsb_release -rd
Description: Ubuntu 9.04
Release: 9.04

Related branches

Darxus (darxus) on 2009-08-27
description: updated
description: updated
Changed in qtpfsgui (Ubuntu):
status: New → Confirmed
Darxus (darxus) wrote :

1.4 years.

Jani Uusitalo (uusijani) wrote :

What's worse is qtpfsgui suggests (or whines, as Darxus more eloquently put it) I look into documentation, and there it tells me "Linux users have to checkout [hugin] project's subversion repository and compile the sources". Perhaps it was helpful at one point, but now it's so outdated it's become badly misleading.

(This on Lucid, at least.)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers