Comment 58 for bug 1206268

Didier Roche (didrocks) wrote :

./change-override -c main qtdeclarative5-ubuntu-ui-toolkit-plugin ubuntu-ui-toolkit-doc ubuntu-ui-toolkit-theme
Override component to main
qtdeclarative5-ubuntu-ui-toolkit-plugin 0.1.46+13.10.20131011.2-0ubuntu1 in trusty amd64: universe/libs/optional/100% -> main
qtdeclarative5-ubuntu-ui-toolkit-plugin 0.1.46+13.10.20131011.2-0ubuntu1 in trusty armhf: universe/libs/optional/100% -> main
qtdeclarative5-ubuntu-ui-toolkit-plugin 0.1.46+13.10.20131011.2-0ubuntu1 in trusty i386: universe/libs/optional/100% -> main
ubuntu-ui-toolkit-doc 0.1.46+13.10.20131011.2-0ubuntu1 in trusty amd64: universe/doc/optional/100% -> main
ubuntu-ui-toolkit-doc 0.1.46+13.10.20131011.2-0ubuntu1 in trusty arm64: universe/doc/optional/100% -> main
ubuntu-ui-toolkit-doc 0.1.46+13.10.20131011.2-0ubuntu1 in trusty armhf: universe/doc/optional/100% -> main
ubuntu-ui-toolkit-doc 0.1.46+13.10.20131011.2-0ubuntu1 in trusty i386: universe/doc/optional/100% -> main
ubuntu-ui-toolkit-doc 0.1.46+13.10.20131011.2-0ubuntu1 in trusty powerpc: universe/doc/optional/100% -> main
ubuntu-ui-toolkit-theme 0.1.46+13.10.20131011.2-0ubuntu1 in trusty amd64: universe/libs/optional/100% -> main
ubuntu-ui-toolkit-theme 0.1.46+13.10.20131011.2-0ubuntu1 in trusty armhf: universe/libs/optional/100% -> main
ubuntu-ui-toolkit-theme 0.1.46+13.10.20131011.2-0ubuntu1 in trusty i386: universe/libs/optional/100% -> main
Override [y|N]? y
11 publications overridden.

$ ./change-override -t -c main ubuntu-ui-toolkit
Override component to main
ubuntu-ui-toolkit 0.1.46+13.10.20131011.2-0ubuntu1 in trusty: universe/libs -> main
Override [y|N]? y
1 publication overridden.