qtermwidget 0.8.0-5 source package in Ubuntu

Changelog

qtermwidget (0.8.0-5) unstable; urgency=medium

  * Bumped Standards to 4.1.2, no changes needed
  * Removed branch from VCS fields
  * Removed gbp.conf

 -- Alf Gaida <email address hidden>  Fri, 15 Dec 2017 19:30:23 +0100

Upload details

Uploaded by:
LXQt Packaging Team on 2017-12-15
Uploaded to:
Sid
Original maintainer:
LXQt Packaging Team
Architectures:
any all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release on 2017-12-16 universe misc

Downloads

File Size SHA-256 Checksum
qtermwidget_0.8.0-5.dsc 1.9 KiB 2eaa0cd9ebcdaddc8b20dc1e135a273ca2fd08d8f7becf495be8786abd468872
qtermwidget_0.8.0.orig.tar.xz 157.1 KiB ef01c2a2bedff008578b65efd47b3fff8e542dfcdf9779b547533c9c75825169
qtermwidget_0.8.0-5.debian.tar.xz 8.1 KiB 5d45551911568956ce4bafcff365a6761fc08af6148bbb1cf692796dac1f2f3b

Available diffs

No changes file available.

Binary packages built by this source

libqtermwidget5-0: No summary available for libqtermwidget5-0 in ubuntu cosmic.

No description available for libqtermwidget5-0 in ubuntu cosmic.

libqtermwidget5-0-dbgsym: debug symbols for libqtermwidget5-0
libqtermwidget5-0-dev: Terminal emulator widget for Qt 5 (development files)

 QTermWidget is a Unicode-enabled, embeddable Qt widget that can be used as
 built-in console or terminal emulation widget.
 .
 This package provides the development files.

qtermwidget5-data: Terminal emulator widget for Qt 5 (data files)

 QTermWidget is a Unicode-enabled, embeddable Qt widget that can be used as
 built-in console or terminal emulation widget.
 .
 This package provides data files like keyboard layouts and color schemes.