qtermwidget 0.6.0+20160108-3 source package in Ubuntu

Changelog

qtermwidget (0.6.0+20160108-3) unstable; urgency=medium

  * Fixed symbols for -03, thanks vorlon (Closes: #819225) 
  * Bump standards to 3.9.7
  * Use secured VCS-links
  * Added hardening =+ all to rules

 -- Alf Gaida <email address hidden>  Sun, 27 Mar 2016 12:24:03 +0200

Upload details

Uploaded by:
LXQt Packaging Team on 2016-03-27
Uploaded to:
Sid
Original maintainer:
LXQt Packaging Team
Architectures:
any all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2016-03-27 universe misc

Downloads

File Size SHA-256 Checksum
qtermwidget_0.6.0+20160108-3.dsc 1.9 KiB ca7d6ca877c6e5449f296215cd29ace82f3939a2d1eb71f33b86bc49ee5142e5
qtermwidget_0.6.0+20160108.orig.tar.xz 149.2 KiB 5c923538456e212707538d5663ac5899dc733855157c9b9a7e2e53b13b7a06ea
qtermwidget_0.6.0+20160108-3.debian.tar.xz 12.7 KiB fbb6458228d48a952bd5c190ffb005d678daba218a238223d95a9ee0b33ed25e

No changes file available.

Binary packages built by this source

libqtermwidget5-0: No summary available for libqtermwidget5-0 in ubuntu yakkety.

No description available for libqtermwidget5-0 in ubuntu yakkety.

libqtermwidget5-0-dbgsym: debug symbols for package libqtermwidget5-0

 QTermWidget is a Unicode-enabled, embeddable Qt widget that can be used as
 built-in console or terminal emulation widget.
 .
 This package provides the shared libraries.

libqtermwidget5-0-dev: Terminal emulator widget for Qt 5 (development files)

 QTermWidget is a Unicode-enabled, embeddable Qt widget that can be used as
 built-in console or terminal emulation widget.
 .
 This package provides the development files.

qtermwidget5-data: Terminal emulator widget for Qt 5 (data files)

 QTermWidget is a Unicode-enabled, embeddable Qt widget that can be used as
 built-in console or terminal emulation widget.
 .
 This package provides data files like keyboard layouts and color schemes.