qtermwidget 0.15.0-0ubuntu1 source package in Ubuntu

Changelog

qtermwidget (0.15.0-0ubuntu1) groovy; urgency=medium

  * New upstream release.
    - Update upstream signing key.
    - Update LXQt build dependencies.
    - Update symbols from amd64 build logs.
  * Run wrap-and-sort.

 -- Simon Quigley <email address hidden>  Thu, 04 Jun 2020 00:20:23 -0500

Upload details

Uploaded by:
Simon Quigley on 2020-06-04
Uploaded to:
Groovy
Original maintainer:
Lubuntu Developers
Architectures:
any all
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Groovy release on 2020-06-05 universe misc

Downloads

File Size SHA-256 Checksum
qtermwidget_0.15.0.orig.tar.xz 177.0 KiB 6ecaf7c91be282c5e34937a853fe649729966c38d7e8f4cf54c0df94d85ac3ee
qtermwidget_0.15.0.orig.tar.xz.asc 862 bytes d06decd998a7a1d3ed54e26e7e80e5b364a0451ad365854d56bd23bb01748810
qtermwidget_0.15.0-0ubuntu1.debian.tar.xz 9.8 KiB c14828b96b20577b89b0d51cbdda060e27efc36205e9052e184082d11f6eaf33
qtermwidget_0.15.0-0ubuntu1.dsc 2.6 KiB e2590ec87498e14596f78496c5a4570f2240e90a5a64d96ad5f77aa20a8618f5

View changes file

Binary packages built by this source

libqtermwidget5-0: Terminal emulator widget for Qt 5 (shared libraries)

 QTermWidget is a Unicode-enabled, embeddable Qt widget that can be used as
 built-in console or terminal emulation widget.
 .
 This package provides the shared libraries.

libqtermwidget5-0-dbgsym: debug symbols for libqtermwidget5-0
libqtermwidget5-0-dev: Terminal emulator widget for Qt 5 (development files)

 QTermWidget is a Unicode-enabled, embeddable Qt widget that can be used as
 built-in console or terminal emulation widget.
 .
 This package provides the development files.

qtermwidget5-data: Terminal emulator widget for Qt 5 (data files)

 QTermWidget is a Unicode-enabled, embeddable Qt widget that can be used as
 built-in console or terminal emulation widget.
 .
 This package provides data files like translations, keyboard layouts
 and color schemes.