qtermwidget 0.14.1-3ubuntu1 source package in Ubuntu

Changelog

qtermwidget (0.14.1-3ubuntu1) focal; urgency=medium

  * debian/control: Add Breaks/Replaces on qtermwidget-l10n to
    qtermwidget5-data. Fixes upgrade from 0.14.1-0ubuntu3 or earlier.
    (LP: #1864170)

 -- Rik Mills <email address hidden>  Tue, 25 Feb 2020 16:24:33 +0000

Upload details

Uploaded by:
Rik Mills on 2020-02-25
Uploaded to:
Focal
Original maintainer:
LXQt Packaging Team
Architectures:
any all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Focal release on 2020-02-25 universe misc

Downloads

File Size SHA-256 Checksum
qtermwidget_0.14.1.orig.tar.xz 174.8 KiB 84739f91e6ac5900a39ed7cbb254397a9428b172ee3fe0d1b6c827b751dc3b6c
qtermwidget_0.14.1.orig.tar.xz.asc 833 bytes 0493489a6e802221c71c3592eff555560694486ea5f9fe2e733072290a7978d2
qtermwidget_0.14.1-3ubuntu1.debian.tar.xz 8.7 KiB f9d5f76350d362d2c097b4f21582bdc305c8f7e823eb22c2418cc5d79331f04a
qtermwidget_0.14.1-3ubuntu1.dsc 2.5 KiB 3e4fcd608a299ed428cb11095efca7bfee609ce0e50a0a7c83aa479802a913c5

View changes file

Binary packages built by this source

libqtermwidget5-0: Terminal emulator widget for Qt 5 (shared libraries)

 QTermWidget is a Unicode-enabled, embeddable Qt widget that can be used as
 built-in console or terminal emulation widget.
 .
 This package provides the shared libraries.

libqtermwidget5-0-dbgsym: debug symbols for libqtermwidget5-0
libqtermwidget5-0-dev: Terminal emulator widget for Qt 5 (development files)

 QTermWidget is a Unicode-enabled, embeddable Qt widget that can be used as
 built-in console or terminal emulation widget.
 .
 This package provides the development files.

qtermwidget5-data: Terminal emulator widget for Qt 5 (data files)

 QTermWidget is a Unicode-enabled, embeddable Qt widget that can be used as
 built-in console or terminal emulation widget.
 .
 This package provides data files like translations, keyboard layouts
 and color schemes.