QtCreator still missing dependencies

Bug #1345104 reported by Georg Grabler
This bug report is a duplicate of:  Bug #1339628: qtcreator misses dependencies. Edit Remove
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
qtcreator (Ubuntu)
New
Undecided
Unassigned

Bug Description

System: 14.04 x86_64 (KUbuntu).
Latest updates.

QtCreator package version: 3.0.1-0ubuntu4

When installing QtCreator, qtdeclerative5-qtquick2-plugin is not installed as dependency. The problem is, that the "Welcome" dialog requires the plugin to work properly (it isn't displayed at all).

Starting QtCreator from console shows that QtQuick 2.0 is missing. Since this loads runtime and not during compilation, maybe you missed it.

Other plugins missing to work properly:
qtdeclarative5-window-plugin
qtdeclarative5-localstorage-plugin

Revision history for this message
Georg Grabler (ggrabler) wrote :

Seems as I can't mark duplicate, but may be duplicate of 1339628

description: updated
description: updated
summary: - QtCreator misses dependency qtdeclerative5-qtquick2-plugin
+ QtCreator still missing dependencies
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers