Should not be compiled against qt5

Bug #1170500 reported by Søren Holm
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
qtcreator (Ubuntu)
Undecided
Unassigned

Bug Description

The current QtCreator is compiled against QT5. This is somewhat alright, but most installation have qt4 for other applications.
there are also issue whith the qt5 compiled QtCreator.

So please comple agains qt4 instead.

ProblemType: Bug
DistroRelease: Ubuntu 13.04
Package: qtcreator 2.7.0-0ubuntu2
ProcVersionSignature: Ubuntu 3.8.0-18.28-generic 3.8.6
Uname: Linux 3.8.0-18-generic x86_64
ApportVersion: 2.9.2-0ubuntu8
Architecture: amd64
Date: Thu Apr 18 23:17:53 2013
InstallationDate: Installed on 2013-04-05 (13 days ago)
InstallationMedia: Kubuntu 13.04 "Raring Ringtail" - Alpha amd64 (20130402.1)
MarkForUpload: True
SourcePackage: qtcreator
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
Søren Holm (sgh) wrote :
Revision history for this message
Sergey Shambir (sergey-shambir-auto) wrote :

QtQuick2 support in QtCreator enabled only if it compiled with Qt5. Thus, there are sugnificant reason to not compile it with Qt4.

Zoltan Balogh (bzoltan)
Changed in qtcreator (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers