ubuntu-qtcreator-plugins welcome page displayed improperly (zoomed and cramped text)

Bug #1162570 reported by Kill Animals
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
qtcreator (Ubuntu)
Undecided
Unassigned

Bug Description

See image:
http://imagebin.org/252344

After installing 2.7.0 RC1 with qtcreator5, I noticed that the plugin page was not properly displayed. A possible cause might be this trunk which I installed: https://code.launchpad.net/~sil2100/ubuntu/raring/qtbase-opensource-src/enable-appmenu
that was created to deal with this bug: https://bugs.launchpad.net/ubuntu/+source/indicator-appmenu/+bug/1126205

I havn't thoroughly tested this.

(Package should be ubuntu-qtcreator-plugins from the sdk, however LP would not let me choose it for some reason: "ubuntu-qtcreator-plugins" does not exist in Ubuntu.)

Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in qtcreator (Ubuntu):
status: New → Confirmed
Revision history for this message
Kill Animals (kill-animals) wrote :

After updating my 12.10 desktop, the welcome page is now displaying correctly. Whatever my issue was has been solved.

Changed in qtcreator (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers