Sync qtads 1.9-1 (universe) from Debian testing (main)

Bug #499895 reported by Artur Rona on 2009-12-23
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
qtads (Ubuntu)
Wishlist
Unassigned

Bug Description

Please sync qtads 1.9-1 (universe) from Debian testing (main)

Explanation of the Ubuntu delta and why it can be dropped:
The different between Ubuntu delta and Debian is only Standards-Version and it's can be dropped.

Changelog entries since current lucid version 1.8-0ubuntu1:

qtads (1.9-1) unstable; urgency=low

  * New upstream release

 -- Daniel Schepler <email address hidden> Sun, 22 Nov 2009 14:27:02 -0800

Benjamin Drung (bdrung) wrote :

package builds, sync request ACK'd

Changed in qtads (Ubuntu):
importance: Undecided → Wishlist
Benjamin Drung (bdrung) on 2009-12-30
Changed in qtads (Ubuntu):
status: New → Confirmed
James Westby (james-w) wrote :

[Updating] qtads (1.8-0ubuntu1 [Ubuntu] < 1.9-1 [Debian])
 * Trying to add qtads...
  - <qtads_1.9-1.dsc: downloading from http://ftp.debian.org/debian/>
  - <qtads_1.9.orig.tar.gz: downloading from http://ftp.debian.org/debian/>
  - <qtads_1.9-1.diff.gz: downloading from http://ftp.debian.org/debian/>
I: qtads [universe] -> qtads_1.8-0ubuntu1 [universe].

Changed in qtads (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers