new upstream release - QTads 1.7

Bug #226570 reported by thr on 2008-05-04
2
Affects Status Importance Assigned to Milestone
qtads (Ubuntu)
Undecided
Charlie_Smotherman

Bug Description

Binary package hint: qtads

QTads in the repos is outdated, and will not run some of the new TADS games. please upgrade.

Charlie_Smotherman (cjsmo) wrote :

Current upstream version qtads-1.7
http://qtads.sourceforge.net/#Download

Current Intrepid version qtads-1.7-1
http://packages.ubuntu.com/intrepid/qtads

Current sid version qtads-1.7-1
http://packages.debian.org/sid/qtads

Closing this bug.

Changed in qtads:
assignee: nobody → cjsmo
status: New → Fix Committed
Daniel Holbach (dholbach) wrote :

Really closing it.

Changed in qtads:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers