There are currently no open bugs.

"qt6-5compat" versions published in Ubuntu

Oracular (6.6.2-2): universe/misc
Noble (6.4.2-4build3): universe/misc
Jammy (6.2.4-1): universe/misc