Comment 50 for bug 707794

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package phonon-backend-gstreamer - 4:4.7.0really4.5.0-0ubuntu2.1

---------------
phonon-backend-gstreamer (4:4.7.0really4.5.0-0ubuntu2.1) natty-proposed; urgency=low

  * Add kubuntu_03_optional_opengl.diff from upstream to make use of
    OpenGL optional
  * Don't build-dep on opengl on ARM, LP: #707794
 -- Jonathan Riddell <email address hidden> Mon, 25 Apr 2011 22:32:57 +0100