Comment 47 for bug 707794

Ricardo Salveti (rsalveti) wrote :

SRU Justification:

Impact: Pyside is not available for armel as it's FTBFS.

Fix: The problem is fixed by ignoring the GL_H check (gl.h), as checking for QtOpenGL is already enough to enable the QtOpenGL bindings. The fix is a backport from upstream, and as upstream is releasing a new version in 2, 3 weeks from now, this backport is not needed for debian and Oineric.

Testcase: With the patch pyside should be available for ARM.