Comment 43 for bug 707794

Ricardo Salveti (rsalveti) wrote :

After talking with upstream it seems that this check was added to make PySide properly build with Windows, so it seems we can just remove the GL_H check and depend on HAS_QT_MODULE(QT_QTOPENGL_FOUND QtOpenGL). I'm testing the build and will create another debdiff with the proper fix, after trying to send upstream.