Comment 40 for bug 707794

Scott Kitterman (kitterman) wrote :

Additional feedback:

[07:39:15] <OdyX> ScottK: deeper investigation shows that libgles2-mesa-dev (src:mesa) should get a mesa-common-dev Depends, as libgl1-mesa-dev
[07:39:26] <ScottK> OdyX: Thanks.
[07:39:34] <OdyX> ScottK: this will solve it in a cleaner way, and make PySide build on natty, for free. :-)