Comment 19 for bug 707794

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package kdegames - 4:4.6.1-0ubuntu2

---------------
kdegames (4:4.6.1-0ubuntu2) natty; urgency=low

  * Don't build-dep on libqt4-opengl-dev and libglu1-mesa-dev on armel to fix
    FTBFS due to attempt to use GL instead of GLES (LP: #707794)
    - Build ksudoko and kubrick only on i386 amd64 powerpc
    - Include ksudoko and kubrick in the kdegrams metapackage only on i386
      amd64 powerpc
    - Switch kdegames to architecture any due to the need for architecture
      specific dependencies
 -- Scott Kitterman <email address hidden> Sat, 26 Mar 2011 01:29:17 -0400