Qt D-Bus tools missing from the packages

Bug #66098 reported by ervin on 2006-10-14
Affects Status Importance Assigned to Milestone
qt4-x11 (Ubuntu)
Jonathan Riddell

Bug Description

I was in the process of backporting qt4-x11 to dapper when I noticed that the packages are built without the D-Bus support tool in. Which can be troublesome for both developers and people wanting to script some actions in shellscripts.

The proper fix IMHO would be:

1) Add in debian/libqt4-core.install the following line:

2) Add in debian/libqt4-dev.install the following lines:


Jonathan Riddell (jr) on 2006-10-14
Changed in qt4-x11:
assignee: nobody → jr
status: Unconfirmed → Confirmed
Jonathan Riddell (jr) wrote :

fixed in latest upload

Changed in qt4-x11:
status: Confirmed → Fix Released
Paul Betts (paul-betts) on 2006-11-21
Changed in qt4-x11:
status: Unconfirmed → Confirmed
Hew McLachlan (hew) wrote :

Ubuntu Edgy Eft is no longer supported, so a SRU will not be issued for this release. Marking Edgy as Won't Fix.

Changed in qt4-x11:
status: Confirmed → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers