Comment 126 for bug 650539

Eric Hough (k2eric) wrote :

The xorg-server package from maverick-proposed works!

ii xorg 1:7.5+6+xserver1.9
ii xserver-xorg 1:7.5+6+xserver1.9
ii xserver-xorg-core 2:1.9.2.901+git20101115+server-1.9-branch.201273a2-0ubuntu0sarvatt2~maverick