Comment 119 for bug 650539

It appears like this bug effects everyone who has Xinerama enabled and starts any QT application. From the comments it also appears there is a patch for xserver-xorg 1.9.0, but Maverick only uses 1.7.5.

So my question is: Is there any work on backporting the patch to xserver-xorg 1.7.5 so that a new build with the fix can be released to everyone with 10.10? We are looking at about 5 months away from an upgrade to 11.04, and this is a major bug for anyone using Xinerama.