Comment 36 for bug 334657

Jonathan Thomas (echidnaman) wrote :

We can't upgrade to Qt 4.5.1 right away until the issue highlighted here: http://rdieter.livejournal.com/13559.html is resolved.

But, in the meantime, I have a patched version of Qt in my PPA. (https://edge.launchpad.net/~echidnaman/+archive/ppa) Could those affected by the bug please test to see if the issue is fixed with these packages?