Qt 4.4.0 not support postgresql 8.3

Bug #251115 reported by Øyvind Jægtnes
4
Affects Status Importance Assigned to Milestone
qt4-x11 (Ubuntu)
Fix Released
Wishlist
Unassigned
Nominated for Hardy by Diego Schulz
Nominated for Intrepid by Diego Schulz

Bug Description

The default Qt 4.4.0 does not support postgresql 8.3 which ships by default in hardy.
Attaching patch that fixes it.

Tags: postgresql qt
Revision history for this message
Øyvind Jægtnes (lorrides) wrote :
Revision history for this message
Jonathan Thomas (echidnaman) wrote :
Changed in qt4-x11:
importance: Undecided → Wishlist
status: New → Triaged
Revision history for this message
Jonathan Thomas (echidnaman) wrote :

Oh, but it was implemented upstream in Qt 4.4.1

Changed in qt4-x11:
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers