package libqt4-sql-mysql:amd64 4:4.8.7+dfsg-7ubuntu1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

Bug #1780381 reported by dzmitry on 2018-07-06
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
qt4-x11 (Ubuntu)
Undecided
Unassigned

Bug Description

steam run

ProblemType: Package
DistroRelease: Ubuntu 18.04
Package: libqt4-sql-mysql:amd64 4:4.8.7+dfsg-7ubuntu1
ProcVersionSignature: Ubuntu 4.15.0-23.25-generic 4.15.18
Uname: Linux 4.15.0-23-generic x86_64
NonfreeKernelModules: kpatch_livepatch_Ubuntu_4_15_0_23_25_generic_40
ApportVersion: 2.20.9-0ubuntu7.2
Architecture: amd64
Date: Fri Jul 6 06:18:27 2018
DuplicateSignature:
 package:libqt4-sql-mysql:amd64:4:4.8.7+dfsg-7ubuntu1
 Processing triggers for desktop-file-utils (0.23-1ubuntu3.18.04.1) ...
 dpkg: error processing package libqt4-sql-mysql:amd64 (--configure):
  package is in a very bad inconsistent state; you should
ErrorMessage: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
InstallationDate: Installed on 2018-07-05 (0 days ago)
InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Release amd64 (20180426)
Python3Details: /usr/bin/python3.6, Python 3.6.5, python3-minimal, 3.6.5-3
PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 2.7.15~rc1-1
RelatedPackageVersions:
 dpkg 1.19.0.5ubuntu2
 apt 1.6.2
SourcePackage: qt4-x11
Title: package libqt4-sql-mysql:amd64 4:4.8.7+dfsg-7ubuntu1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
UpgradeStatus: No upgrade log present (probably fresh install)

dzmitry (sivakou) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers