package libqtgui4:amd64 4:4.8.7+dfsg-5ubuntu2 failed to install/upgrade: problemas de dependência - deixando desconfigurado

Bug #1713565 reported by Augusto Fontes on 2017-08-28
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
qt4-x11 (Ubuntu)
Undecided
Unassigned

Bug Description

this bug is not cool

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libqtgui4:amd64 4:4.8.7+dfsg-5ubuntu2
ProcVersionSignature: Ubuntu 4.10.0-32.36~16.04.1-generic 4.10.17
Uname: Linux 4.10.0-32-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.10
Architecture: amd64
Date: Wed Aug 23 22:40:20 2017
ErrorMessage: problemas de dependência - deixando desconfigurado
InstallationDate: Installed on 2017-06-21 (68 days ago)
InstallationMedia: Ubuntu-GNOME 16.04.2 LTS "Xenial Xerus" - Release amd64 (20170215)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.2
 apt 1.2.24
SourcePackage: qt4-x11
Title: package libqtgui4:amd64 4:4.8.7+dfsg-5ubuntu2 failed to install/upgrade: problemas de dependência - deixando desconfigurado
UpgradeStatus: No upgrade log present (probably fresh install)

Augusto Fontes (afontesrw7) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers