package libqtcore4 (not installed) failed to install/upgrade: tentata sovrascrittura di "/etc/xdg/Trolltech.conf" (condiviso), diverso da altre istanze del pacchetto libqtcore4:amd64

Bug #1670963 reported by Chiara on 2017-03-08
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
qt4-x11 (Ubuntu)
Undecided
Unassigned

Bug Description

Error encountered when trying to install the Blaucloud desktop app, as per instructions here:
https://software.opensuse.org/download/package?project=isv:ownCloud:desktop&package=owncloud-client

ProblemType: Package
DistroRelease: Ubuntu 16.10
Package: libqtcore4 (not installed)
ProcVersionSignature: Ubuntu 4.8.0-39.42-generic 4.8.17
Uname: Linux 4.8.0-39-generic x86_64
ApportVersion: 2.20.3-0ubuntu8.2
Architecture: amd64
Date: Wed Mar 8 08:59:53 2017
ErrorMessage: tentata sovrascrittura di "/etc/xdg/Trolltech.conf" (condiviso), diverso da altre istanze del pacchetto libqtcore4:amd64
InstallationDate: Installed on 2016-10-30 (129 days ago)
InstallationMedia: Xubuntu 16.10 "Yakkety Yak" - Release amd64 (20161012.2)
RelatedPackageVersions:
 dpkg 1.18.10ubuntu1
 apt 1.3.4
SourcePackage: qt4-x11
Title: package libqtcore4 (not installed) failed to install/upgrade: tentata sovrascrittura di "/etc/xdg/Trolltech.conf" (condiviso), diverso da altre istanze del pacchetto libqtcore4:amd64
UpgradeStatus: No upgrade log present (probably fresh install)

Chiara (chiara-pasquini) wrote :
dino99 (9d9) wrote :

This is an unsupported release now. Please think to install the next LTS 'Bionic 18.04'

http://cdimage.ubuntu.com/ubuntu-next/daily-live/current/
https://www.omgubuntu.co.uk/2018/02/ubuntu-18-04-minimal-install-option

Changed in qt4-x11 (Ubuntu):
status: New → Invalid
Simon Quigley (tsimonq2) wrote :

Marking as Invalid because the release is EOL is not correct. Marking as Incomplete. Also, 18.04 is (at the time of writing) still in development, and you should expect some breakage.
https://wiki.ubuntu.com/Bugs/Responses#Release_has_reached_End_of_Life_.28EOL.29

Reporter, is this still present on 17.10 or 16.04?

Changed in qt4-x11 (Ubuntu):
status: Invalid → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for qt4-x11 (Ubuntu) because there has been no activity for 60 days.]

Changed in qt4-x11 (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers