package libqt4-declarative:i386 4:4.8.7+dfsg-7ubuntu1 failed to install/upgrade: package libqt4-declarative:i386 4:4.8.7+dfsg-7ubuntu1 cannot be configured because libqt4-declarative:amd64 is at a different version (4:4.8.7+dfsg-11)

Bug #1664139 reported by Ene Ionut Adrian on 2017-02-13
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
qt4-x11 (Ubuntu)
Undecided
Unassigned

Bug Description

Description: Ubuntu 16.10
Release: 16.10

ProblemType: Package
DistroRelease: Ubuntu 16.10
Package: libqt4-declarative:i386 4:4.8.7+dfsg-7ubuntu1
ProcVersionSignature: Ubuntu 4.8.0-38.41-generic 4.8.17
Uname: Linux 4.8.0-38-generic x86_64
ApportVersion: 2.20.3-0ubuntu8.2
Architecture: amd64
Date: Sat Feb 11 20:32:13 2017
Dependencies:
 gcc-6-base 6.3.0-6 [origin: unknown]
 libc6 2.24-3ubuntu2
 libgcc1 1:6.3.0-6 [origin: unknown]
 libstdc++6 6.3.0-6 [origin: unknown]
DuplicateSignature:
 package:libqt4-declarative:i386:4:4.8.7+dfsg-7ubuntu1
 Unpacking skype (4.3.0.37-0ubuntu0.12.04.1) ...
 dpkg: error processing package libqt4-opengl:i386 (--configure):
  package libqt4-opengl:i386 4:4.8.7+dfsg-7ubuntu1 cannot be configured because libqt4-opengl:amd64 is at a different version (4:4.8.7+dfsg-11)
ErrorMessage: package libqt4-declarative:i386 4:4.8.7+dfsg-7ubuntu1 cannot be configured because libqt4-declarative:amd64 is at a different version (4:4.8.7+dfsg-11)
InstallationDate: Installed on 2017-02-08 (4 days ago)
InstallationMedia: Ubuntu 16.10 "Yakkety Yak" - Release amd64 (20161012.2)
PackageArchitecture: i386
RelatedPackageVersions:
 dpkg 1.18.10ubuntu1
 apt 1.3.4
SourcePackage: qt4-x11
Title: package libqt4-declarative:i386 4:4.8.7+dfsg-7ubuntu1 failed to install/upgrade: package libqt4-declarative:i386 4:4.8.7+dfsg-7ubuntu1 cannot be configured because libqt4-declarative:amd64 is at a different version (4:4.8.7+dfsg-11)
UpgradeStatus: No upgrade log present (probably fresh install)

Ene Ionut Adrian (01.eneionut) wrote :
tags: removed: need-duplicate-check
dino99 (9d9) wrote :

This is an unsupported release now. Please think to install the next LTS 'Bionic 18.04'

http://cdimage.ubuntu.com/ubuntu-next/daily-live/current/
https://www.omgubuntu.co.uk/2018/02/ubuntu-18-04-minimal-install-option

Changed in qt4-x11 (Ubuntu):
status: New → Invalid
Simon Quigley (tsimonq2) wrote :

Marking as Invalid because the release is EOL is not correct. Marking as Incomplete. Also, 18.04 is (at the time of writing) still in development, and you should expect some breakage.
https://wiki.ubuntu.com/Bugs/Responses#Release_has_reached_End_of_Life_.28EOL.29

Reporter, is this still present on 17.10 or 16.04?

Changed in qt4-x11 (Ubuntu):
status: Invalid → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for qt4-x11 (Ubuntu) because there has been no activity for 60 days.]

Changed in qt4-x11 (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers