package libqt4-sql:i386 4:4.8.7+dfsg-5ubuntu2 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

Bug #1633621 reported by Don Dryer on 2016-10-14
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
qt4-x11 (Ubuntu)
Undecided
Unassigned

Bug Description

?

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libqt4-sql:i386 4:4.8.7+dfsg-5ubuntu2
ProcVersionSignature: Ubuntu 4.4.0-42.62-generic 4.4.21
Uname: Linux 4.4.0-42-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
Date: Fri Oct 14 17:12:56 2016
DuplicateSignature:
 package:libqt4-sql:i386:4:4.8.7+dfsg-5ubuntu2
 Processing triggers for libglib2.0-0:amd64 (2.48.1-1~ubuntu16.04.1) ...
 dpkg: error processing package libqt4-sql:i386 (--configure):
  package is in a very bad inconsistent state; you should
ErrorMessage: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
InstallationDate: Installed on 2016-03-10 (218 days ago)
InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
PackageArchitecture: i386
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.12~ubuntu16.04.1
SourcePackage: qt4-x11
Title: package libqt4-sql:i386 4:4.8.7+dfsg-5ubuntu2 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
UpgradeStatus: Upgraded to xenial on 2016-04-24 (173 days ago)

Don Dryer (dondryer) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers