Needs updated to match new qtchooser from Debian

Bug #1584654 reported by Timo Jyrinki on 2016-05-23
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
qt4-x11 (Ubuntu)
Critical
Timo Jyrinki

Bug Description

Qt 4 would need similar updates as 4:4.8.7+dfsg-7 in Debian https://tracker.debian.org/pkg/qt4-x11, because qtchooser got autosynced from Debian to yakkety.

Timo Jyrinki (timo-jyrinki) wrote :

Ok fetching fixes from Debian's git.

description: updated
Changed in qt4-x11 (Ubuntu):
assignee: nobody → Timo Jyrinki (timo-jyrinki)
status: New → In Progress
Rico Tzschichholz (ricotz) wrote :

Note the versioned breaks of qtchooser against libqtcore4. So the version of qt4-x11 needs to be at least 4:4.8.7+dfsg-7ubuntu1 aka a real merge.

Timo Jyrinki (timo-jyrinki) wrote :

Indeed.

Timo Jyrinki (timo-jyrinki) wrote :
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package qt4-x11 - 4:4.8.7+dfsg-7ubuntu1

---------------
qt4-x11 (4:4.8.7+dfsg-7ubuntu1) yakkety; urgency=medium

  * Merge with Debian since qtchooser has versioned Breaks. (LP: #1584654)

 -- Timo Jyrinki <email address hidden> Mon, 23 May 2016 15:02:32 +0000

Changed in qt4-x11 (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers