problem with installing virtualbox (libqtcore4 package) in 16.04.

Bug #1573971 reported by JumpDa on 2016-04-23
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
qt4-x11 (Ubuntu)
Undecided
Unassigned

Bug Description

Problem with the installation virtualbox, package libqtcore4 breaks dependencys and can not be established.
apt-get install -f does not help
Fix up dependencys succeeded by using aptitude or synaptic.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libqtcore4 (not installed)
ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
Uname: Linux 4.4.0-21-generic x86_64
ApportVersion: 2.20.1-0ubuntu2
Architecture: amd64
Date: Sat Apr 23 11:49:18 2016
ErrorMessage: попытка перезаписать общий «/etc/xdg/Trolltech.conf», который отличается от других экземпляров пакета libqtcore4:i386
InstallationDate: Installed on 2016-04-22 (0 days ago)
InstallationMedia: Xubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1
 apt 1.2.10ubuntu1
SourcePackage: qt4-x11
Title: package libqtcore4 (not installed) failed to install/upgrade: попытка перезаписать общий «/etc/xdg/Trolltech.conf», который отличается от других экземпляров пакета libqtcore4:i386
UpgradeStatus: No upgrade log present (probably fresh install)

JumpDa (fahrenheit-smtp) wrote :
Paul Barden (paulbarden2376) wrote :

I have the same problem. It's a bunch of nonsense in an endless loop. I have to remove every package individually (manually!) and all dependencies EVERY SINGLE TIME THIS HAPPENS. Frustrating. I forced an install of libqtcore4 and my system became unstable, freezing and such. From what I have experienced, VirtualBox, Skype and a few others cannot run without it.

Reading package lists... Done
Building dependency tree
Reading state information... Done
Correcting dependencies... Done
The following additional packages will be installed:
  libqtcore4
The following NEW packages will be installed:
  libqtcore4
0 upgraded, 1 newly installed, 0 to remove and 29 not upgraded.
13 not fully installed or removed.
Need to get 0 B/1,552 kB of archives.
After this operation, 5,092 kB of additional disk space will be used.
Do you want to continue? [Y/n] n
Abort.
root@gibson:/home/pbarden# apt-get autoremove
Reading package lists... Done
Building dependency tree
Reading state information... Done
You might want to run 'apt-get -f install' to correct these.
The following packages have unmet dependencies:
 libqt4-declarative : Depends: libqtcore4 (= 4:4.8.7+dfsg-5ubuntu2) but it is not installed
 libqt4-network : Depends: libqtcore4 (= 4:4.8.7+dfsg-5ubuntu2) but it is not installed
 libqt4-script : Depends: libqtcore4 (= 4:4.8.7+dfsg-5ubuntu2) but it is not installed
 libqt4-sql : Depends: libqtcore4 (= 4:4.8.7+dfsg-5ubuntu2) but it is not installed
 libqt4-sql-mysql : Depends: libqtcore4 (= 4:4.8.7+dfsg-5ubuntu2) but it is not installed
 libqt4-xml : Depends: libqtcore4 (= 4:4.8.7+dfsg-5ubuntu2) but it is not installed
 libqt4-xmlpatterns : Depends: libqtcore4 (= 4:4.8.7+dfsg-5ubuntu2) but it is not installed
 libqtdbus4 : Depends: libqtcore4 (= 4:4.8.7+dfsg-5ubuntu2) but it is not installed
 libqtgui4 : Depends: libqtcore4 (= 4:4.8.7+dfsg-5ubuntu2) but it is not installed
 qdbus : Depends: libqtcore4 (= 4:4.8.7+dfsg-5ubuntu2) but it is not installed
E: Unmet dependencies. Try using -f.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers